Major outage
Web & API — major outage
affected
Sessions.gg › Web & API
Updates
resolved 4:41 PM
Our monitors no longer detect an issue affecting Web & API. Service has returned to normal.
identified 4:33 PM
We're investigating a major issue affecting Web & API. Some requests may be failing. We'll post an update as soon as we know more.
