Sessions Sessions/ status History
Minor

Backend — minor issue

lmGyd7g-fh0yFVZtuq4LZ resolved since Jul 25, 2026 9:10 PM UTC detected automatically
affected   Sessions.ggBackend
Updates
resolved 9:19 PM

Our monitors no longer detect an issue affecting Backend. Service has returned to normal.

identified 9:10 PM

Independently corroborated by additional monitoring.

investigating 9:10 PM

We're seeing a possible issue affecting Backend from limited monitoring. Impact appears minor — we're keeping an eye on it.