Sessions Sessions/ status History
Major outage

Web & API — major outage

VoYWtrfrXjkEJSqGtMLdo resolved since Jun 8, 2026 4:22 PM UTC detected automatically
affected   Sessions.ggWeb & API
Updates
resolved 4:32 PM

Our monitors no longer detect an issue affecting Web & API. Service has returned to normal.

identified 4:22 PM

We're investigating a major issue affecting Web & API. Some requests may be failing. We'll post an update as soon as we know more.