Sessions Sessions/ status History
Major

Backend — major outage

SZMq0LjDWZU2-KzE5IZRd resolved since Aug 12, 2026 1:30 AM UTC detected automatically
affected   Sessions.ggBackend
Updates
resolved 8:05 AM

Our monitors no longer detect an issue affecting Backend. Service has returned to normal.

identified 1:30 AM

We're investigating a major issue affecting Backend. Some requests may be failing. We'll post an update as soon as we know more.